PT-2021-1642
CVE-2021-2117
·
Published
2021-01-20
·
Updated
2021-01-26
Description by
CVSS 2.0
5.5
MediumMetricsAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
Oracle Database Server version prior to 20.2
Description:
The issue is related to the Oracle Application Express Survey Builder component. It allows a low-privileged attacker with a valid user account and network access via HTTP to compromise the component. Successful attacks require human interaction and can significantly impact additional products, resulting in unauthorized access to data. The vulnerability may allow an attacker to update, insert, or delete data, as well as gain read access to a subset of data.
Recommendations:
For versions prior to 20.2, update to version 20.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the Oracle Application Express Survey Builder component to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾