PT-2021-16423
CVE-2021-25148
·
Published
2021-03-29
·
Updated
2022-05-31
Description by
CVSS 2.0
8.5
HighMetricsAV:N/AC:L/Au:S/C:N/I:C/A:C
Name of the Vulnerable Software and Affected Versions:
Aruba Instant versions 6.5.4.17 and below
Aruba Instant versions 8.3.0.13 and below
Aruba Instant versions 8.5.0.10 and below
Aruba Instant versions 8.6.0.4 and below
Description:
A remote arbitrary file modification issue was discovered in some Aruba Instant Access Point products. This issue allows for the modification of files, which could potentially lead to security breaches. Aruba has released patches to address this security issue.
Recommendations:
For Aruba Instant versions 6.5.4.17 and below, update to a version above 6.5.4.17.
For Aruba Instant versions 8.3.0.13 and below, update to a version above 8.3.0.13.
For Aruba Instant versions 8.5.0.10 and below, update to a version above 8.5.0.10.
For Aruba Instant versions 8.6.0.4 and below, update to a version above 8.6.0.4.
Found an issue in the description? Have something to add? Feel free to write us 👾