PT-2021-16535
CVE-2021-25342
·
Published
2021-03-04
·
Updated
2021-03-11
Description by
CVSS 3.1
4.0
MediumMetricsAV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
Name of the Vulnerable Software and Affected Versions:
SMP sdk versions prior to 3.0.9
Description:
The issue allows unauthorized actions, including denial of service attacks, by hijacking a non-existent provider in the SMP sdk. This can lead to unauthorized access and disruption of service.
Recommendations:
For versions prior to 3.0.9, update to version 3.0.9 or later to resolve the issue. As a temporary workaround, consider restricting access to the SMP sdk to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾