PT-2021-16595
CVE-2021-25404
·
Published
2021-06-11
·
Updated
2021-06-21
Description by
CVSS 3.1
3.3
LowMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
SmartThings versions prior to 1.7.64.21
Description:
The issue allows an attacker to access user information via log, potentially exposing sensitive data.
Recommendations:
For versions prior to 1.7.64.21, update to version 1.7.64.21 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾