PT-2021-16609
CVE-2021-25418
·
Published
2021-06-11
·
Updated
2021-06-16
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Samsung Internet versions prior to 14.0.1.62
Description:
The issue is related to improper component protection, allowing untrusted applications to execute arbitrary activity under specific conditions.
Recommendations:
For versions prior to 14.0.1.62, update to version 14.0.1.62 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾