PT-2021-16683
CVE-2021-25493
·
Published
2021-10-06
·
Updated
2021-10-13
Description by
CVSS 3.1
7.1
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Samsung Notes versions prior to 4.3.02.61
Description:
The issue is related to a lack of boundary checking of a buffer in the libSPenBase library, which allows an out-of-bounds read.
Recommendations:
For versions prior to 4.3.02.61, update to version 4.3.02.61 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾