PT-2021-16686

CVE-2021-25496

·

Published

2021-10-06

·

Updated

2021-10-14

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Samsung Notes versions prior to 4.3.02.61
Description: A possible buffer overflow vulnerability in the maetd dec slice function of the libSPenBase library allows arbitrary code execution.
Recommendations: For versions prior to 4.3.02.61, update to version 4.3.02.61 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾