PT-2021-16715
CVE-2021-25525
·
Published
2021-12-08
·
Updated
2021-12-13
Description by
CVSS 3.1
6.5
MediumMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Samsung Pay versions prior to 4.0.65
Description
The issue is related to an improper check or handling of exception conditions, which allows an attacker to use NFC without user recognition.
Recommendations
For versions prior to 4.0.65, update to version 4.0.65 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾