PT-2021-16763
CVE-2021-25699
·
Published
2021-07-21
·
Updated
2021-07-30
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Teradici PCoIP Software Client versions prior to 21.07.0
Description
The issue allows an attacker to elevate privileges of the running process by placing a specially crafted dll in a build configuration directory, due to the OpenSSL component being compiled without the no-autoload-config option.
Recommendations
For versions prior to 21.07.0, update to version 21.07.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾