PT-2021-17138

CVE-2021-26799

·

Published

2021-07-23

·

Updated

2021-07-29

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Omeka Classic versions <=2.7
Description The issue allows remote attackers to inject arbitrary web script or HTML via the admin/files/edit endpoint. This is a Cross Site Scripting (XSS) issue.
Recommendations For Omeka Classic versions <=2.7, update to a version greater than 2.7 to resolve the issue. As a temporary workaround, consider restricting access to the admin/files/edit endpoint until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾