PT-2021-17204

CVE-2021-26963

·

Published

2021-03-05

·

Updated

2021-03-11

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions: Aruba AirWave Management Platform versions prior to 8.2.12.0
Description: A remote authenticated arbitrary command execution issue was discovered in the AirWave CLI, allowing remote authenticated users to run arbitrary commands on the underlying host. This could enable an attacker to execute arbitrary commands as root on the underlying operating system, leading to full system compromise.
Recommendations: For versions prior to 8.2.12.0, update to version 8.2.12.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the AirWave CLI to minimize the risk of exploitation.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾