PT-2021-17209

CVE-2021-26968

·

Published

2021-03-05

·

Updated

2021-03-10

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Aruba AirWave Management Platform versions prior to 8.2.12.0
Description: A remote authenticated stored cross-site scripting (XSS) issue was found in the web-based management interface, allowing an authenticated remote attacker to conduct a stored cross-site scripting (XSS) attack against a user of the interface. This could enable an attacker to execute arbitrary script code in a victim’s browser in the context of the affected interface.
Recommendations: For versions prior to 8.2.12.0, update to version 8.2.12.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the web-based management interface to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾