PT-2021-17211

CVE-2021-26970

·

Published

2021-03-05

·

Updated

2021-03-10

Description by

CVSS 2.0
6.5
Medium
MetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions: Aruba AirWave Management Platform versions prior to 8.2.12.0
Description: A remote authenticated arbitrary command execution issue was discovered in the AirWave web-based management interface, allowing remote authenticated users to run arbitrary commands on the underlying host. This could lead to an attacker executing arbitrary commands as a lower privileged user on the underlying operating system, resulting in partial system compromise.
Recommendations: For versions prior to 8.2.12.0, update to version 8.2.12.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the AirWave web-based management interface to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾