PT-2021-17517

CVE-2021-27576

·

Published

2021-03-15

·

Updated

2021-06-16

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Apache OpenMeetings versions prior to 6.0.0
Description The NetTest web service can be used to overload the bandwidth of an Apache OpenMeetings server. This issue was addressed in Apache OpenMeetings 6.0.0.
Recommendations For versions prior to 6.0.0, update to Apache OpenMeetings 6.0.0 to resolve the issue. As a temporary workaround, consider restricting access to the NetTest web service to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-PX9F-597F-WMCF
Found an issue in the description? Have something to add? Feel free to write us 👾