PT-2021-17547
CVE-2021-27612
·
Published
2021-05-11
·
Updated
2021-06-29
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
SAP GUI for Windows versions prior to 7.60 PL10
SAP GUI for Windows versions prior to 7.70 PL1
Description
The issue allows SAP GUI for Windows to forward a user to a specific malicious website, which could contain malware or lead to phishing attacks aimed at stealing the victim's credentials.
Recommendations
For SAP GUI for Windows versions prior to 7.60 PL10, update to version 7.60 PL10 or later.
For SAP GUI for Windows versions prior to 7.70 PL1, update to version 7.70 PL1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾