PT-2021-17653
CVE-2021-27899
·
Published
2021-04-06
·
Updated
2021-04-12
Description by
CVSS 3.1
7.4
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
Proofpoint Insider Threat Management Agents versions prior to 7.11.1
Description:
The issue allows a remote attacker to intercept and alter communications between the Proofpoint Insider Threat Management Agents and the ITM Server using a man-in-the-middle attack, due to improper validation of the ITM Server's certificate.
Recommendations:
For versions prior to 7.11.1, update to version 7.11.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the ITM Server to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾