PT-2021-17663

CVE-2021-27909

·

Published

2021-08-30

·

Updated

2021-09-10

Description by

CVSS 3.1
6.3
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions: Mautic versions prior to 3.3.4 Mautic versions prior to 4.0.0
Description: There is an issue with Mautic's password reset page where a vulnerable parameter, bundle, in the URL could allow an attacker to execute Javascript code. The attacker would need to convince or trick the target into clicking a password reset URL with the vulnerable parameter utilized.
Recommendations: For versions prior to 3.3.4, upgrade to 3.3.4 or a later version. For versions prior to 4.0.0, upgrade to 4.0.0 or a later version.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-32HW-3PVH-VCVC
Found an issue in the description? Have something to add? Feel free to write us 👾