PT-2021-17680
CVE-2021-27940
·
Published
2021-03-03
·
Updated
2022-05-24
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
openark orchestrator versions prior to 3.2.4
Description:
The issue allows for XSS via the
orchestrator-msg parameter in the resources/public/js/orchestrator.js file.Recommendations:
For versions prior to 3.2.4, update to version 3.2.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the
orchestrator-msg parameter to minimize the risk of exploitation.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾