PT-2021-17736
CVE-2021-28079
·
Published
2021-04-26
·
Updated
2021-11-01
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Jamovi versions prior to 1.6.19
Description:
A cross-site scripting (XSS) issue affects Jamovi, where the column-name is vulnerable in the ElectronJS Framework. An attacker can create a .omv document containing a malicious payload. When this document is opened by a victim, the payload is triggered.
Recommendations:
For Jamovi versions prior to 1.6.19, update to version 1.6.19 or later to resolve the issue. As a temporary workaround, consider avoiding the use of user-provided .omv documents until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾