PT-2021-17868

CVE-2021-28492

·

Published

2021-04-20

·

Updated

2021-05-04

Description by

CVSS 3.1
4.9
Medium
MetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Unisys Stealth (core) versions 5.x before 5.0.048.0 Unisys Stealth (core) versions 5.1.x before 5.1.017.0 Unisys Stealth (core) versions 6.x before 6.0.037.0
Description: The issue allows passwords to be stored in a recoverable format, which could lead to unauthorized access.
Recommendations: For versions 5.x before 5.0.048.0, update to version 5.0.048.0 or later. For versions 5.1.x before 5.1.017.0, update to version 5.1.017.0 or later. For versions 6.x before 6.0.037.0, update to version 6.0.037.0 or later.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾