PT-2021-17906
CVE-2021-28686
·
Published
2021-04-08
·
Updated
2021-04-16
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
ASUS GPUTweak II versions prior to 2.3.0.3
Description:
The issue allows low-privileged users to trigger a stack-based buffer overflow in AsIO2 64.sys and AsIO2 32.sys. This could enable low-privileged users to achieve Denial of Service via a DeviceIoControl.
Recommendations:
For versions prior to 2.3.0.3, update to version 2.3.0.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the AsIO2 64.sys and AsIO2 32.sys drivers to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾