PT-2021-17924
CVE-2021-28800
·
Published
2021-06-24
·
Updated
2021-06-30
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
QNAP Systems Inc. QTS versions prior to 4.3.6.1663 Build 20210504
QNAP Systems Inc. QTS versions prior to 4.3.3.1624 Build 20210416
Description:
A command injection issue has been reported to affect QNAP NAS running legacy versions of QTS. If exploited, this issue allows attackers to execute arbitrary commands in a compromised application.
Recommendations:
For QNAP Systems Inc. QTS versions prior to 4.3.6.1663 Build 20210504, update to version 4.3.6.1663 Build 20210504 or later.
For QNAP Systems Inc. QTS versions prior to 4.3.3.1624 Build 20210416, update to version 4.3.3.1624 Build 20210416 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾