PT-2021-1797

CVE-2021-2038

·

Published

2021-01-19

·

Updated

2022-01-04

Description by

CVSS 2.0
6.3
Medium
MetricsAV:N/AC:M/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions: MySQL Server versions 8.0.22 and prior
Description: The issue allows a high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. This is due to insufficient input validation in the Server: Components Services component. The vulnerability can be exploited by sending specially crafted network packets.
Recommendations: For versions 8.0.22 and prior, update to a version later than 8.0.22 to resolve the issue. At the moment, there is no information about other specific fixes for this vulnerability.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALSA-2021:3590
ALT-PU-2021-1338
ALT-PU-2021-2380
ALT-PU-2021-3668
CESA-2021_3590
OESA-2021-1113
RHSA-2021:3590
RHSA-2021_3590
RHSA-2021:3811
RLSA-2021:3590
USN-4716-1
Found an issue in the description? Have something to add? Feel free to write us 👾