PT-2021-18059
CVE-2021-29070
·
Published
2021-03-23
·
Updated
2021-03-26
Description by
CVSS 3.1
8.4
HighMetricsAC:L/AV:A/A:H/C:H/I:H/PR:H/S:C/UI:N
Name of the Vulnerable Software and Affected Versions:
NETGEAR RBK852 versions prior to 3.2.17.12
NETGEAR RBK853 versions prior to 3.2.17.12
NETGEAR RBK854 versions prior to 3.2.17.12
NETGEAR RBR850 versions prior to 3.2.17.12
NETGEAR RBS850 versions prior to 3.2.17.12
Description:
The issue affects certain NETGEAR devices, where an authenticated user can perform command injection.
Recommendations:
For NETGEAR RBK852 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
For NETGEAR RBK853 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
For NETGEAR RBK854 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
For NETGEAR RBR850 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
For NETGEAR RBS850 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾