PT-2021-18066
CVE-2021-29077
·
Published
2021-03-23
·
Updated
2021-03-24
Description by
CVSS 3.1
9.6
CriticalMetricsAC:L/AV:A/A:H/C:H/I:H/PR:N/S:C/UI:N
Name of the Vulnerable Software and Affected Versions:
NETGEAR RBW30 versions prior to 2.6.2.2
NETGEAR RBS40V versions prior to 2.6.2.4
NETGEAR RBK852 versions prior to 3.2.17.12
NETGEAR RBK853 versions prior to 3.2.17.12
NETGEAR RBK854 versions prior to 3.2.17.12
NETGEAR RBR850 versions prior to 3.2.17.12
NETGEAR RBS850 versions prior to 3.2.17.12
NETGEAR RBK752 versions prior to 3.2.17.12
NETGEAR RBK753 versions prior to 3.2.17.12
NETGEAR RBK753S versions prior to 3.2.17.12
NETGEAR RBK754 versions prior to 3.2.17.12
NETGEAR RBR750 versions prior to 3.2.17.12
NETGEAR RBS750 versions prior to 3.2.17.12
Description:
Certain NETGEAR devices are affected by command injection by an unauthenticated attacker.
Recommendations:
For NETGEAR RBW30 versions prior to 2.6.2.2, update to version 2.6.2.2 or later.
For NETGEAR RBS40V versions prior to 2.6.2.4, update to version 2.6.2.4 or later.
For NETGEAR RBK852, RBK853, RBK854, RBR850, RBS850, RBK752, RBK753, RBK753S, RBK754, RBR750, and RBS750 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾