PT-2021-18068
CVE-2021-29079
·
Published
2021-03-23
·
Updated
2021-03-24
Description by
CVSS 3.1
9.6
CriticalMetricsAC:L/AV:A/A:H/C:H/I:H/PR:N/S:C/UI:N
Name of the Vulnerable Software and Affected Versions:
NETGEAR RBK852 versions prior to 3.2.17.12
NETGEAR RBK853 versions prior to 3.2.17.12
NETGEAR RBK854 versions prior to 3.2.17.12
NETGEAR RBR850 versions prior to 3.2.17.12
NETGEAR RBS850 versions prior to 3.2.17.12
Description:
The issue affects certain NETGEAR devices, allowing command injection by an unauthenticated attacker.
Recommendations:
For NETGEAR RBK852 version prior to 3.2.17.12, update to version 3.2.17.12 or later.
For NETGEAR RBK853 version prior to 3.2.17.12, update to version 3.2.17.12 or later.
For NETGEAR RBK854 version prior to 3.2.17.12, update to version 3.2.17.12 or later.
For NETGEAR RBR850 version prior to 3.2.17.12, update to version 3.2.17.12 or later.
For NETGEAR RBS850 version prior to 3.2.17.12, update to version 3.2.17.12 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾