PT-2021-18093
CVE-2021-29105
·
Published
2021-07-11
·
Updated
2022-03-30
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Esri ArcGIS Server Services Directory versions prior to 10.8.1
Description:
A stored Cross Site Scripting (XSS) issue may allow a remote authenticated attacker to pass and store malicious strings in the ArcGIS Services Directory. This could potentially lead to the execution of malicious scripts.
Recommendations:
For versions prior to 10.8.1, update to a version above 10.8.1 to resolve the issue. As a temporary workaround, consider restricting access to the ArcGIS Services Directory to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾