PT-2021-18111
CVE-2021-29147
·
Published
2021-04-29
·
Updated
2021-05-07
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions:
Aruba ClearPass Policy Manager versions prior to 6.9.5
Aruba ClearPass Policy Manager versions prior to 6.8.9
Aruba ClearPass Policy Manager versions prior to 6.7.14-HF1
Description:
A remote arbitrary command execution issue was discovered. Aruba has released patches to address this security issue.
Recommendations:
For versions prior to 6.9.5, update to version 6.9.5 or later.
For versions prior to 6.8.9, update to version 6.8.9 or later.
For versions prior to 6.7.14-HF1, update to version 6.7.14-HF1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾