PT-2021-18135
CVE-2021-29238
·
Published
2021-05-03
·
Updated
2021-05-11
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
CODESYS Automation Server versions prior to 1.16.0
Description:
The issue allows cross-site request forgery (CSRF), which is a type of attack that tricks a user into performing unintended actions on a web application.
Recommendations:
For versions prior to 1.16.0, update to version 1.16.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾