PT-2021-18688
CVE-2021-3026
·
Published
2021-01-05
·
Updated
2021-01-06
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Invision Community IPS Community Suite versions prior to 4.5.4.2
Description
The issue allows for XSS during the quoting of a post or comment.
Recommendations
For versions prior to 4.5.4.2, update to version 4.5.4.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾