PT-2021-18718
CVE-2021-30356
·
Published
2021-04-22
·
Updated
2021-04-27
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Check Point Identity Agent versions prior to R81.018.0000
Description
A denial of service issue was reported, which could allow low privileged users to overwrite protected system files.
Recommendations
For versions prior to R81.018.0000, update to R81.018.0000 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾