PT-2021-18729
CVE-2021-3043
·
Published
2021-07-15
·
Updated
2021-07-27
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Prisma Cloud Compute versions prior to 20.12.552
Prisma Cloud Compute versions prior to 21.04.439
Description
A reflected cross-site scripting (XSS) issue exists in the Prisma Cloud Compute web console, allowing a remote attacker to execute arbitrary JavaScript code in the browser-based web console while an authenticated administrator is using that web interface.
Recommendations
For Prisma Cloud Compute versions prior to 20.12.552, update to version 20.12.552 or later.
For Prisma Cloud Compute versions prior to 21.04.439, update to version 21.04.439 or later.
No additional action is required for Prisma Cloud Compute SaaS versions, as they were automatically upgraded to the fixed release.
Found an issue in the description? Have something to add? Feel free to write us 👾