PT-2021-18738

CVE-2021-30462

·

Published

2021-04-08

·

Updated

2022-07-12

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions VestaCP versions prior to 0.9.8-25
Description The issue allows the admin user to escalate privileges to root due to the Sudo configuration not requiring a password to run /usr/local/vesta/bin scripts.
Recommendations For versions prior to 0.9.8-25, update to version 0.9.8-25 or later to resolve the issue. As a temporary workaround, consider modifying the Sudo configuration to require a password for running /usr/local/vesta/bin scripts.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾