PT-2021-18773

CVE-2021-3057

·

Published

2021-10-13

·

Updated

2021-10-20

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Palo Alto Networks GlobalProtect app versions earlier than 5.1.9 on Windows Palo Alto Networks GlobalProtect app versions earlier than 5.2.8 on Windows Palo Alto Networks GlobalProtect app versions earlier than 5.2.8 on the Universal Windows Platform Palo Alto Networks GlobalProtect app versions earlier than 5.3.1 on Linux
Description A stack-based buffer overflow issue exists in the GlobalProtect app, allowing a man-in-the-middle attacker to disrupt system processes and potentially execute arbitrary code with SYSTEM privileges.
Recommendations For versions earlier than 5.1.9 on Windows, update to version 5.1.9 or later. For versions earlier than 5.2.8 on Windows, update to version 5.2.8 or later. For versions earlier than 5.2.8 on the Universal Windows Platform, update to version 5.2.8 or later. For versions earlier than 5.3.1 on Linux, update to version 5.3.1 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾