PT-2021-19245
CVE-2021-3133
·
Published
2021-01-12
·
Updated
2022-05-16
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Elementor Contact Form DB plugin versions prior to 1.6
Description
The issue allows for CSRF attacks through backend admin pages, potentially affecting the security of WordPress installations using the vulnerable plugin.
Recommendations
For versions prior to 1.6, update to version 1.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾