PT-2021-19295

CVE-2021-31414

·

Published

2021-04-16

·

Updated

2021-04-21

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions vscode-rpm-spec extension versions prior to 0.3.2
Description The issue allows remote code execution via a crafted workspace configuration.
Recommendations For versions prior to 0.3.2, update to version 0.3.2 or later to resolve the issue.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾