PT-2021-19500
CVE-2021-31777
·
Published
2021-04-28
·
Updated
2021-08-27
Description by
CVSS 3.1
7.6
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:L
Name of the Vulnerable Software and Affected Versions
dce extension versions 2.2.0 through 2.6.x before 2.6.2
dce extension versions 2.7.x before 2.7.1
Description
The issue allows SQL Injection via a backend user account. This can be exploited to inject malicious SQL code, potentially leading to unauthorized access or data manipulation.
Recommendations
For dce extension versions 2.2.0 through 2.6.x before 2.6.2, update to version 2.6.2 or later.
For dce extension versions 2.7.x before 2.7.1, update to version 2.7.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾