PT-2021-19517
CVE-2021-31803
·
Published
2021-04-26
·
Updated
2021-05-06
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 94.0.3
Description
The issue allows self-XSS via EasyApache 4 Save Profile.
Recommendations
For versions prior to 94.0.3, update to version 94.0.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾