PT-2021-19531
CVE-2021-31828
·
Published
2021-05-06
·
Updated
2021-05-18
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Open Distro for Elasticsearch versions prior to 1.13.1.0
Description
The issue allows an existing privileged user to enumerate listening services or interact with configured resources via HTTP requests, exceeding the intended scope of the Alerting plugin.
Recommendations
For versions prior to 1.13.1.0, update to version 1.13.1.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the Alerting plugin to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾