PT-2021-19600
CVE-2021-31926
·
Published
2021-04-30
·
Updated
2021-07-28
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
CubeCoders AMP versions 2.1.x through 2.1.1.1
Description:
The issue allows a remote, authenticated user to open ports in the local system firewall by crafting an HTTP(S) request directly to the applicable API endpoint, despite not having permission to make changes to the system's network configuration.
Recommendations:
For CubeCoders AMP versions 2.1.x through 2.1.1.1, update to version 2.1.1.2 to resolve the issue. As a temporary workaround, consider restricting access to the applicable API endpoint until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾