PT-2021-19604
CVE-2021-3193
·
Published
2021-01-22
·
Updated
2021-02-03
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Nagios Docker Config Wizard versions prior to 1.1.2
Nagios XI versions prior to 5.7
Description:
The issue is related to improper access and command validation, allowing an unauthenticated attacker to execute remote code as the apache user.
Recommendations:
For Nagios Docker Config Wizard versions prior to 1.1.2, update to version 1.1.2 or later.
For Nagios XI versions prior to 5.7, update to version 5.7 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾