PT-2021-19671
CVE-2021-32122
·
Published
2021-08-10
·
Updated
2021-08-19
Description by
CVSS 3.1
9.8
CriticalMetricsAC:L/AV:N/A:H/C:H/I:H/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions:
NETGEAR EX3700 versions prior to 1.0.0.90
NETGEAR EX3800 versions prior to 1.0.0.90
NETGEAR EX6120 versions prior to 1.0.0.64
NETGEAR EX6130 versions prior to 1.0.0.44
Description:
The issue is related to Cross-Site Request Forgery (CSRF), which is a type of attack that tricks a user into performing unintended actions on a web application. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.
Recommendations:
For NETGEAR EX3700 versions prior to 1.0.0.90, update to version 1.0.0.90 or later.
For NETGEAR EX3800 versions prior to 1.0.0.90, update to version 1.0.0.90 or later.
For NETGEAR EX6120 versions prior to 1.0.0.64, update to version 1.0.0.64 or later.
For NETGEAR EX6130 versions prior to 1.0.0.44, update to version 1.0.0.44 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾