PT-2021-19847
CVE-2021-32673
·
Published
2021-06-08
·
Updated
2022-04-25
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:C/C:H/I:L/A:L
Name of the Vulnerable Software and Affected Versions
reg-keygen-git-hash-plugin versions 0.10.15 and earlier
Description
The issue allows remote attackers to execute arbitrary commands.
Recommendations
Upgrade to version 0.10.16 or later to resolve this issue.
Found an issue in the description? Have something to add? Feel free to write us 👾