PT-2021-19855

CVE-2021-32684

·

Published

2021-06-14

·

Updated

2021-06-29

Description by

CVSS 3.1
6.2
Medium
MetricsAV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions magento-scripts versions 1.5.1 through 1.5.2
Description The issue arises from the change of a function from synchronous to asynchronous without implementing a handler in the start, stop, exec, and logs commands, making them unusable.
Recommendations For versions 1.5.1 and 1.5.2, upgrade to version 1.5.3 or the latest version using npm i @scandipwa/magento-scripts@1.5.3 or npm i @scandipwa/magento-scripts@latest.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
GHSA-52QP-GWWH-QRG4
Found an issue in the description? Have something to add? Feel free to write us 👾