PT-2021-19890

CVE-2021-3273

·

Published

2021-02-25

·

Updated

2021-03-02

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Nagios XI versions prior to 5.7
Description The issue affects the /nagiosxi/admin/graphtemplates.php component, where code injection is possible. To exploit this, an attacker must have an admin user account in Nagios XI's web system.
Recommendations For versions prior to 5.7, update to version 5.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the /nagiosxi/admin/graphtemplates.php component to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾