PT-2021-19910
CVE-2021-32758
·
Published
2021-08-27
·
Updated
2021-09-08
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
OpenMage Magento LTS versions prior to 19.4.15
OpenMage Magento LTS versions prior to 20.0.11
Description
The issue allows admin users to execute arbitrary commands via block methods when layout XML is enabled. This can be exploited by admin users, potentially leading to unauthorized access and command execution.
Recommendations
For versions prior to 19.4.15, update to version 19.4.15 or later.
For versions prior to 20.0.11, update to version 20.0.11 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾