PT-2021-19948

CVE-2021-32814

·

Published

2021-08-03

·

Updated

2021-08-11

Description by

CVSS 2.0
9.4
High
MetricsAV:N/AC:L/Au:N/C:N/I:C/A:C
Name of the Vulnerable Software and Affected Versions Skytable versions prior to 0.5.1
Description The issue allows remotely connected clients to destroy and/or manipulate critical files on the host's file system through a directory traversal attack. This security bug has been patched in version 0.5.1.
Recommendations For versions prior to 0.5.1, upgrade to version 0.5.1 to resolve the issue. As a temporary workaround, consider restricting access to the database to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-2HJ9-CXMC-M4G7
Found an issue in the description? Have something to add? Feel free to write us 👾