PT-2021-2003
CVE-2020-24497
·
Published
2021-02-09
·
Updated
2021-07-21
Description by
CVSS 2.0
5.2
MediumMetricsAV:L/AC:L/Au:S/C:N/I:P/A:C
Name of the Vulnerable Software and Affected Versions
Intel(R) E810 Ethernet Controllers versions prior to 1.4.1.13
Description
The issue is related to insufficient access control in the firmware, which may allow a privileged user to potentially enable denial of service via local access. This is caused by inadequate input validation.
Recommendations
For versions prior to 1.4.1.13, update to version 1.4.1.13 or later to resolve the issue. As a temporary workaround, consider restricting local access to the controller to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾