PT-2021-20285

CVE-2021-33709

·

Published

2021-07-13

·

Updated

2021-07-20

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Teamcenter Active Workspace versions prior to 4.3.9 Teamcenter Active Workspace V5.0 versions prior to 5.0.7 Teamcenter Active Workspace V5.1 versions prior to 5.1.4
Description: A remote attacker could leak an application token by sending malformed requests due to an error not properly handled by the system.
Recommendations: For Teamcenter Active Workspace versions prior to 4.3.9, update to version 4.3.9 or later. For Teamcenter Active Workspace V5.0 versions prior to 5.0.7, update to version 5.0.7 or later. For Teamcenter Active Workspace V5.1 versions prior to 5.1.4, update to version 5.1.4 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾