PT-2021-20286
CVE-2021-33710
·
Published
2021-07-13
·
Updated
2021-07-20
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Teamcenter Active Workspace versions prior to 4.3.9
Teamcenter Active Workspace V5.0 versions prior to 5.0.7
Teamcenter Active Workspace V5.1 versions prior to 5.1.4
Description:
A reflected cross-site scripting (XSS) issue exists in the web interface, allowing an attacker to execute malicious JavaScript code by tricking users into accessing a malicious link.
Recommendations:
For Teamcenter Active Workspace versions prior to 4.3.9, update to version 4.3.9 or later.
For Teamcenter Active Workspace V5.0 versions prior to 5.0.7, update to version 5.0.7 or later.
For Teamcenter Active Workspace V5.1 versions prior to 5.1.4, update to version 5.1.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾